Fri Jun 12 2020

Boot failure with error code

Please i have siemens Arcadis varic 1st generation (vb13c). Durring boot , theses errors appears: ASP_ASM_E_70 ASP_ABE_E_222 ASP_BIC_E_1001 ASP_BIC_E_10109 I thing HDD failure ( I have 2 SATA hard disk and 1 IDE hard disk) Someone can help me with idea, service manual

Report Post
Fri Jun 12 2020Reply from Ben C
Ben C

Have you checked the MANUALS


Find me on FacebookLinkedIn, YouTube or Twitter 
Email me: info@medwrench.com

Report Post
Fri Jun 12 2020Reply from Tomelgy
avatar placemark

Hi

Lets go for the easy stuff first.

I'm assuming the BIOS has not been lost. If it is lost due to battery you can loose a HDD because its setup as a RAID.

Don't reset bios as you will loose/corrupt bios. You will need the BIOS disk to correct.

If the BIOS is OK: -

Some questions: Does the same problem occure without the generator conencted, if yes....cont next.

Do you have the browser on left monitor & FTC (Film Tast Card) on right monitor? If No...cont next

It can be your graphic card has defaulted to one monitor because the DVI/VGA was dissconnected at time of power-on.

Depending upon the type of PC the settings are slightly different. Via control panel or right click windows desktop to access graphic card settings. Again depending upon configuration, you need to select the Nvida advanced settings panel.

Once in Nvida (do not select or change anything other than what I'm saying here) there is an option for the monitors, like: Duplicate, Mirror, Single & Dual. You want the Dual mode, select it (checkbox) & then restart PC and all should be good.

If you cannot see the 'Dual' mode option, you may have a faulty DVI cable etc.

Reason: -

The memory in the graphic card is used by software for the displays & image data, if one monitor output is lost you will get 'resources' errors/messages which is what your are getting.

Tom


Report Post
Wed Aug 05 2020Reply from Ralph Frizzle
Ralph Frizzle

Thanks for the "manuals"


Ralph Frizzle
Radiology Engineer
Ralph@GermanElectronics.com

Report Post
Mon Jan 04 2021Reply from Anonymous
avatar placemark

Hello!

I have also the same errors on Arcadis Avantic - ASP_ABE_E_222 and later next ASP_ASM_E_70.
These errors absent in list of manual, who can help me,
thanks in advance.
Kind regards,
Marko

P.S. I can send you a service manual - your email?


Report Post
Mon Jan 04 2021Reply from Tomelgy
avatar placemark

During the boot-on phase do you see image/s on both life & Reference monitors?

If you do not see any image (syngo or FTB) on the reference monitor chances are you have lost the dual monitor mode function in the graphic card!

If the above is true, you can try using F8 during the boot or wait for the browser to appear, get into the nVidia graphic card settings (advanced), there look for the option to select single monitor, streatched, mirror & the important one is 'Dual mode'.

Select dual mode, save & restart using Ctr + Alt + Del.

If Dual mode is not present but the other options are, then you iether have a cable (DVI) to the monitor problem or a monitor problem or worse case scenario a graphic card problem. Normally its a cable problem. You can test cable by using another DVI cable externally.

Depending upon the PC model, never unplug the monitor cables as the graphic card can auto reconfigure its self to single monitor mode.

Tom


Report Post
Mon Jan 04 2021Reply from Tomelgy
avatar placemark

Secondly, during the PC start-up the life monitor will briefly display the HDD's. You should see 3 HDD's.

If you only see 2 HHD's then there is a chance the BIOS battery has failed, you can test this by using F2 during start-up & see if you get the 'enter password' screen, or you get direct access to the BIOS without using password. If you don't need the password then you know the BIOS Battery most likely had a problem & reset BIOS to defaults.

If the above is true then you can reload BIOS using the BIOS Disk and correct manual or look at the BIOS setting & enable 'Raid' mode. Once changed use Ctr + Alt + Del to restart PC instead of power cycling as the BIOS could reset if battery had failed.

Of course you should replace the BIOS Battery as it will happen again.

Tom

 

 

 

 


Report Post
Thu Jan 07 2021Reply from markoshv
avatar placemark

Hello Tom!

Thanks so much for your answer.
1. ... do you see image/s on both life & Reference monitors?
 Yes, and in nVIDIA Multi-Display Setup Wizard selected Dualview mode.

2. Unfortunately, I don't see a short-term display of hard drives on my life monitor when I start my PC.

  I see: in BIOS Setup Utility 1. Native IDE:[ST3160815AS- (TM)]
                                         2.   -//-           [ST3160815AS- (TS)]
                                         3.   -//-           [ST3160815AS- (QM)]
    in My Computer         1. Med_System (C)  Local Disk
                                    2. Med_Data (D)       -//-
                                    3. MED_PIXEL(F)      -//-
                                 DVD-RAM Drive (E)
    in Device Manager => Disk drives
                  1. MED_SP_C00
                  2. ST3160815AS
  3. I've direct access to the BIOS without using password.
I see in BIOS Setup Utility "Battery State: OK" and
                                          all other also OK.

I'll  open only tomorrow in Device Manager => SCSI and Raid   controllers -???

4. I don't  know why C-Arm not loaded after Power On.
  Only six Leds (Sub, Road Map and other) are blinkin,
  in window min = 102
and I see on 7-LED of D1 next symbols:
2 - 3 - 4 - - - 2 - L - 7 and after 7 a rotation clockwise - this means as you know - Application software running...

4. After loading Syngo the error message ASP_ABE_E_222
two errors and later also two errors => ASP_ASM_E_70 and  sometimes  ASP_BSC_E_153 = why?

Thanks in advance,
Kind regards,
Marko

 


Report Post
Sat Jan 09 2021Reply from Tomelgy
avatar placemark

Hi Marko

The problem looks like the BIOS. The PC uses RAID & if the BIOS Battery has failed fpr any reason or if the BIOS was reset/loaded incorrectly the BIOS Password is also lost.

Depending upon the PC Model, M450, M460, M470 etc. you MUST reload the BIOS exactly as described in the manual using the correct DVD.

What PC model do you have? In the Blue binder will have the list of PC part numbers to identify the correct BIOS DVD, Siemens have updated some BIOS disks.

If you have a BIOS DVD in your blue binder, then you can load it, but as I said you must follow the instruction exactly. First you have to manually default some BIOS settings, save restart, save restart etc. then insert BIOS DVD & wait for loading to finish.

When finished there is a message, this message is very important because early PC could load the BIOS incorrectly.

So, give me the PC Mode and/or load BIOS & see how the system boots. Just boot the monitor cart on its own without C-Arm attached.

Good luck

Tom


Report Post
Mon Jan 11 2021Reply from markoshv
avatar placemark

Hi Tom,

I'm very grateful for your help!
  

 1. PC model M450
 2. I followed all your recommendations,
   except for one - I did not disconnect the C-arm.
 3. I also followed all the recommendations in the manual
   SW Installation SPR2-310.816.02.09.02.pdf
   I see on monitor after finished:
  101 44 792 SP C06/C07/C08 M430/M450 BIOS CD VC01A
 
   C06/C07/C08 M450
   
Vendor      : FUJITSU SIEMENS
System        : (leer)     
Serial No.  : YK1S044728
Motherboard : FUJITSU SIEMENS
  Product   : DD2438-A2
BIOS        : FUJITSU SIEMENS // Phoenix Technologies Ltd.
  Version   : 1.04.2438.A2
CPU        : Intel(R) Pentium(R) 4 CPU
  Frequency : 3400 Mhz

BIOS Installation Done - HIPAA installed

   
 4. I checked access to the BIOS - only with using password = pw...p
 5. I see  S-ATA mode: [RAID] in field  Advanced of BIOS Setup Utility
 6. The Information about the PC start-up  below
    after Siemens... help and other:
 1  sec. Phoenix cME FirstBIOS Desktop Pro Version 5.00 R1.04
 3  sec. ATA Fixed Disk: ST3160815AS
            ATA Fixed Disk: ST3160815AS
           ATA Fixed Disk: ST3160815AS
 3  sec. Intel(R) Matrix Storage Manager option ROM v5.0.3.1001 ICH7R wRAID5
RAID Volumes:
ID Name               Level            Strip   Size       Status  Bootable
 0 MED_SP_C00  RAID0(Stripe) 16KB  290.1GB Normal  Yes

Physical Disks:
Port Drive Model   Serial           Size        Type/Status(Vol ID)
0    ST3160815A  6RX1MKMF   149.1GB  Non-RAID Disk
1    ST3160815A  6RX1PENX    149.1GB  Member Disk(0)
2    ST3160815A  6RX1Q52J     149.1GB  Member Disk(0)

 6  sec. Phoenix cME FirstBIOS Desktop Pro Version 5.00 R1.04
        ATA Fixed Disk: ST3160815AS
        ATA Fixed Disk: ST3160815AS
        ATA Fixed Disk: ST3160815AS
 10 sec. info disappears
 14 sec. appears Windows XP - later after XP => start Syngo...

After finished Syngo the same errors:
E-222 (2) - Examination Taskcard Unable..., later
E_70 (2)  - Internal imaging system erroe occured
E_153     - Error recovery failed
W_139     - Synchronisation of error state with main system failed.

Next time I will try without C-Arm.

Again thanks in advance!

Best regards,
Marko

 


Report Post
Mon Jan 11 2021Reply from markoshv
avatar placemark

Hi Tom,

I'm very grateful for your help!
  

 1. PC model M450
 2. I followed all your recommendations,
   except for one - I did not disconnect the C-arm.
 3. I also followed all the recommendations in the manual
   SW Installation SPR2-310.816.02.09.02.pdf
   I see on monitor after finished:
  101 44 792 SP C06/C07/C08 M430/M450 BIOS CD VC01A
 
   C06/C07/C08 M450
   
Vendor      : FUJITSU SIEMENS
System        : (leer)     
Serial No.  : YK1S044728
Motherboard : FUJITSU SIEMENS
  Product   : DD2438-A2
BIOS        : FUJITSU SIEMENS // Phoenix Technologies Ltd.
  Version   : 1.04.2438.A2
CPU        : Intel(R) Pentium(R) 4 CPU
  Frequency : 3400 Mhz

BIOS Installation Done - HIPAA installed

   
 4. I checked access to the BIOS - only with using password = pw...p
 5. I see  S-ATA mode: [RAID] in field  Advanced of BIOS Setup Utility
 6. The Information about the PC start-up  below
    after Siemens... help and other:
 1  sec. Phoenix cME FirstBIOS Desktop Pro Version 5.00 R1.04
 3  sec. ATA Fixed Disk: ST3160815AS
            ATA Fixed Disk: ST3160815AS
           ATA Fixed Disk: ST3160815AS
 3  sec. Intel(R) Matrix Storage Manager option ROM v5.0.3.1001 ICH7R wRAID5
RAID Volumes:
ID Name               Level            Strip   Size       Status  Bootable
 0 MED_SP_C00  RAID0(Stripe) 16KB  290.1GB Normal  Yes

Physical Disks:
Port Drive Model   Serial           Size        Type/Status(Vol ID)
0    ST3160815A  6RX1MKMF   149.1GB  Non-RAID Disk
1    ST3160815A  6RX1PENX    149.1GB  Member Disk(0)
2    ST3160815A  6RX1Q52J     149.1GB  Member Disk(0)

 6  sec. Phoenix cME FirstBIOS Desktop Pro Version 5.00 R1.04
        ATA Fixed Disk: ST3160815AS
        ATA Fixed Disk: ST3160815AS
        ATA Fixed Disk: ST3160815AS
 10 sec. info disappears
 14 sec. appears Windows XP - later after XP => start Syngo...

After finished Syngo the same errors:
E-222 (2) - Examination Taskcard Unable..., later
E_70 (2)  - Internal imaging system erroe occured
E_153     - Error recovery failed
W_139     - Synchronisation of error state with main system failed.

Next time I will try without C-Arm.

Again thanks in advance!

Best regards,
Marko

 


Report Post

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Please review our Privacy Policy for more details.
I Agree