Mon Aug 17 2020

Not charging

Hello i have a problem i accidentally plug in 220v this mux 100h.although this is 110v only.please advise me what to do.thanks.

Report Post
Mon Aug 17 2020Reply from MedWrench Kari
MedWrench Kari

What is the name of the manufacturer and model of the equipment you are working on? 


Kari Thompson | Data Entry Coordinator                     email me: kari@medwrench.com
Report Post
Mon Aug 17 2020Reply from Jadeica
avatar placemark

Shimadzu japan is the manufacturer..the model of the portqble is mux 100h-XC


Report Post
Tue Aug 18 2020Reply from Luis_Med
avatar placemark

Hello,

I hope you are doing well. You need to take the batteries out. Then turn off the system and disconnect the cables. After 10 min, put all back. If it does not work, then you need to replace the battery. 

 

Regards,

Luis 

medtechsolutionscompany.com 


Report Post
Tue Aug 18 2020Reply from Jadeica
avatar placemark

Hello,actually i accidentally plug in 220v the portable xray although the supply of the machine is only 110v only.after i plug in 220v it appear F1 error and now the error is not appear but if try to plug in 110v using transformer the baterry is not charging.can you please help me.thanks in advance


Report Post
Tue Aug 18 2020Reply from Luis_Med
avatar placemark

Hello,

The F1 error means :250V, 0.5A Fuse for line detection circuit. It means that switch went off. We need to turn the switch on and then it will keep working normal. If you would like we can work together. My  email is medtechsolutions20@gmail.com

Regards,

Luis 


Report Post
Wed Aug 19 2020Reply from Jadeica
avatar placemark

Hello, please check your email.i already email you now.thanks


Report Post
Wed Aug 19 2020Reply from Jadeica
avatar placemark

Hi sir can you guide me please to locate the said switch?thanks


Report Post
Wed Aug 19 2020Reply from MedWrench Kari
MedWrench Kari

Although it is your choice to go offline with your discussion, we are sure that other MedWrench users would appreciate it if you kept your discussion within the thread. This will help to keep a permanent record of the issue you are facing and how it was solved to help others in the community that may be facing a similar challenge.  

We appreciate your participation and hope that the MedWrench forums will help you to solve your medical equipment issue.


Kari Thompson | Data Entry Coordinator                     email me: kari@medwrench.com
Report Post
Fri Aug 21 2020Reply from Jadeica
avatar placemark

Hello,

I hope somebody help me with my problem in shimadzu 100h..thanks


Report Post

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Please review our Privacy Policy for more details.
I Agree