Fri Aug 21 2020

System error, please restart

Hello. I have a GE logiq E9 ultrasound machine which displays "system error" and please restart the system. I reinstalled the "software application". a few moments after the error comes back. However I don't have the basic software but only the "R2.0.4 sofware application". However I have another CD with the full backup. My questions are as follows: 1) What is this error? 2) How do I restore the system from my "full back up" CD? If you can tell me the procedure. 3) Which version of "base system software" is compatible with "application software R2.0.4"?

Report Post
Fri Aug 21 2020Reply from dferguson
dferguson

Base Software:  5135124-30

The error is kinda generic.  Could be anything from improper cabling to the Operator Panel to the Main Power Supply.  Retrace the last repair/PM if anything was done recently.

The link below is to GE Documentation library pick a modality and the documentation you desire and download.

https://www.gehealthcare.com/products/support-documentation-library

 


Dave Ferguson
Medical Equipment Technician
MXR Imaging
Ultrasound Parts, Probes, Service, Training and 24/7 Technical Support
http://www.conquestimaging.com/
Toll Free: 1-866-900-9404 

Report Post
Fri Aug 21 2020Reply from alihou2003_1396
avatar placemark

Thanks for this infos.Only i did not see anything anormal on a câblage. i think i will have to réinstaller a base software.

I am first look for him.


Report Post
Fri Aug 21 2020Reply from hondatech739
avatar placemark

Hi, I usually see this error if there are corrupt files in the OS, but other things can cause it too. After checking cable connections and voltages at the BEP power supply, I'd try to start the machine and make sure all the BEP fans and TXPS fans are running (on the bottom of the main power supply you can see them with a mirror).

You could also try minimum configuration, or at least disconnect the Front End cable from the backplane inside the BEP. If you can get it to run in simulator mode, it may be that a front end card is dragging the system down at start up. 
 

You may also want to disconnect the EPS battery from the board (if it has one). Low battery voltage may also cause a loading problem. 
 

If you don't have the Base System SW, you can find it in the manual at the link provided by dferguson. You'll want to have that on hand anyway, and the manual will help with minimum Config and troubleshooting. Not sure how much info that one provides. I've only used the proprietary service manual. 
 

Hope this helps. 


It wasn’t broken until I fixed it. 

Report Post
Fri Aug 21 2020Reply from hondatech739
avatar placemark

Also, the full backup is a backup of the user defined settings, ie. presets, DICOM, reports, etc. It's not like a Ghost or Acronis backup of the full hard drive. 


It wasn’t broken until I fixed it. 

Report Post
Fri Aug 21 2020Reply from alihou2003_1396
avatar placemark

Please hondatech, can you sens me a propretary manual at alihou2003@gmail.com


Report Post
Mon Aug 24 2020Reply from hondatech739
avatar placemark

Sorry, I'm not allowed to do that. I work for GE, and I can get in big trouble for sharing proprietary information. It should be in the manual that's available to you online. I'll take a look at mine and see what's in there. 


It wasn’t broken until I fixed it. 

Report Post
Mon Aug 24 2020Reply from Bobbybg2
avatar placemark

You can go to GE healthcare and download the manual at no cost 


Report Post
Tue Aug 25 2020Reply from hondatech739
avatar placemark

The part number for the Base System Software is 5135124-30 for all 2.x.x Application Software. I show none available to order through GE right now, but you might find it through a third party company. 


It wasn’t broken until I fixed it. 

Report Post
Sat Aug 29 2020Reply from alihou2003_1396
avatar placemark

 

after verify error log i have these error in log évent

1) EchoVcr.GEdvrBoard with message DVR objet initiation failure

2) EchoVcr.GEdvrRecordUnit with message DVR Board not round

3) EchoVcr.GEdvrRecorderUnit with message failed to Stuart processus - net use 192.0.2.178/user root-

 

What means thèses errors?

Some one van help me


Report Post

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Please review our Privacy Policy for more details.
I Agree