Tue Sep 21 2021

Network error (24010) reconnecting to JM

Receiving message - Network error (24010) reconnecting to JM

Report Post
Tue Sep 21 2021Reply from Ben C
Ben C

One of these companies may be able to assist:

Agiliti

RSTI 

Tri-Imaging 

 


Find me on FacebookLinkedIn, YouTube or Twitter 
 

Report Post
Tue Sep 21 2021Reply from Sindela
avatar placemark

Hello,

You can check on the manual. I can share it with you.


Report Post
Wed Sep 22 2021Reply from VEMPA
avatar placemark

Hi! I can help you, please, send me an email to guerydiaz@yahoo.com


Report Post
Wed Sep 22 2021Reply from Ben C
Ben C

Although it is your choice to go offline with your discussion, we are sure that other MedWrench users would appreciate it if you kept your discussion within the thread. This will help to keep a permanent record of the issue you are facing and how it was solved to help others in the community that may be facing a similar challenge.  

We appreciate your participation and hope that the MedWrench forums will help you to solve your medical equipment issue.  

 


Find me on FacebookLinkedIn, YouTube or Twitter 
 

Report Post
Fri Sep 24 2021Reply from vitapablo
avatar placemark

Network error
– JM connection
1. The connection between
the equipment and the JM
was not established
because the JM has not
started.
2. The connection between
the equipment and the JM
was not established
because there was problem
with the network
environment such as
malfunction of the cable or
the HUB.
3. The connection between
the equipment and the JM
was not established
because there was a
problem with the network
setup of the console or the
reader.


Report Post
Tue Sep 28 2021Reply from vincerock
avatar placemark

Hi! The cable is functioning I tried using it on another regius 210. Sorry to ask what is the meaning of JM? Is it the computer?


Report Post

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Please review our Privacy Policy for more details.
I Agree